Knowledge Base Article
Overview:
A rule may report the error: Cannot create iManage document – Cannot find type from extension.
Description:
A rule may report the following error in the Error log when trying to sync a file to iManage. Cannot create iManage document – Cannot find type from extension. In this example, the file has an .es3 extension.
Impact:
Certain files with a particular filetype will not sync successfully and appear to be missing.
Steps to Reproduce:
Execute a rule within Echo Management Studio and allow it to be complete. Check the Error log if errors are reported.
Root Cause:
The reported filetype has not been set-up in iManage.
Resolution:
In iManage Control Centre, go to the File Types page. See if the affected file type is available. If not, you can click Add File Type to manually add it in. Once it’s there, restart the Core Integration Service and attempt the rule again.
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